Bara de instrumente radiotvonline - rămâneți conectat și profitați de cât mai multe avantaje.
Tag-uri:
Tv Online, Radio Online, Online Tv, Online Radio, Posturi tv online, Tv Online free
 
Ajutor
Descărcarea şi instalarea barei de instrumente
  • Va funcţiona bara de instrumente radiotvonline cu browserul meu?
    Bara de instrumente radiotvonline este compatibilă cu următoarele browsere de Internet:
    • Microsoft Internet Explorer versionile 6 şi superioare pe sistemele de operare Windows Vista, XP, şi 2000
    • Mozilla Firefox versiunile 1 şi superioare, inclusiv versiunile beta pe sisteme de operare Windows (Vista, XP şi 2000), Mac şi Linux.
    Vom oferi compatibilitate şi cu alte browsere în viitor.
  • Cum instalez bara de instrumente radiotvonline?
    Pentru utilizatorii de Internet Explorer
    1. Faceţi clic pe butonul Descarcă Bara de Instrumente.
    2. Dacă aveți deja o bară de instrumente, este posibil să apară o fereastră în care puteți selecta să adăugați bara de instrumente radiotvonline în lista cu bare de instrumente, cu un singur clic; nu trebuie să o descărcați și să o instalați decât dacă doriți să o aveți pe un rând separat în browser.
    3. În fereastra File Download (Descărcare Fişier) vi se dă opţiunea Run or Save (Rulează sau Salvează). Vă recomandăm să faceţi clic pe Run (Rulează) pentru a descărca automat şi instala. (Dacă totuşi doriţi să alegeţi unde să copiaţi fişierele de instalare, alegeţi Save (Salvează) şi activaţi instalarea manual ulterior.)
    4. Dacă faceți clic pe Executare, începe procesul de instalare, care durează câteva minute, în funcție de viteza conexiunii la internet. În fereastra Instalare bară de instrumente, configurați setările suplimentare și faceți clic pe De acord (cu Contractul de licență). Bara de instrumente va apărea în browser.
    Pentru utilizatorii de Firefox
    1. Faceţi clic pe butonul Descarcă Bara de Instrumente.
    2. Dacă aveți deja o bară de instrumente, este posibil să apară o fereastră în care puteți selecta să adăugați bara de instrumente radiotvonline în lista cu bare de instrumente, cu un singur clic; nu trebuie să o descărcați și să o instalați decât dacă doriți să o aveți pe un rând separat în browser.
    3. Este fereastra Software Installation (Instalare Software) vizibilă?
      Dacă da: Faceţi clic pe butonul Install Now (Instalează Acum) şi apoi clic pe Restart Firefox (Reporneşte Firefox). Continuaţi cu pasul 9 de mai jos.
      Dacă nu: Continuaţi cu pasul 4.
    4. Localizaţi bara de culoare galbenă din partea superioară a paginii şi faceţi clic pe butonul Edit Options... (Editează Opţiunile...).
    5. Faceţi clic pe butonul Allow (Permite) şi apoi clic pe Close (Închide).
    6. Faceţi clic pe butonul Download Toolbar (Descarcă Bara de Instrumente) din nou.
    7. În fereastra Software Installation (Instalare Software) faceţi clic pe butonul Install Now (Instalează acum).
    8. Când descărca s-a încheiat, faceţi clic pe Restart Firefox (Reporneşte Firefox).
    9. În fereastra Toolbar Setup (Setup Bară de Instrumente) faceţi selecţiile apoi faceţi clic pe Finish (Finalizare).
    Utilizatori Chrome
    1. Faceţi clic pe butonul Descarcă Bara de Instrumente.
    2. Va apărea un dialog de confirmare în partea de jos a browserului, care vă solicită să acceptaţi instalarea extensiei. Faceţi clic pe “Continuare”
    3. Veţi primi un dialog de confirmare a instalării – faceţi clic pe “Instalare”
    4. Odată ce începeţi navigarea, bara de instrumente va apărea în partea de sus a browser-ului.
  • Nu văd bara de instrumente radiotvonline în browserul meu după ce am terminat de instalat.
    Pentru utilizatorii de Internet Explorer şi Firefox
    Dacă nu puteţi vedea bara de instrumente în browserul dumneavoastră:
    1. Asiguraţi-vă că bara de instrumente este selectată în lista dvs. de bare de instrumente. Selectaţi View > Toolbars (Vizualizează > Bare de Instrumente) în partea superioară a browserului şi apoi selectaţi numele barei de instrumente.
    2. Dacă tot nu vedeţi bara de instrumente:
  • Bara de instrumente radiotvonline este goală în browserul meu.
    Dacă bara de instrumente din browserul dumneavoastră este goală:
    1. Dezinstalați bara de instrumente radiotvonline. (Vezi Cum dezinstalez bara de instrumente radiotvonline? )
    2. Goliţi memoria cache a browserului (Vezi Cum şterg memoria cache a browserului meu? ) şi cookies (Vezi Cum şterg cookies din browserul meu? ), opriţi şi reporniţi calculatorul, după care reinstalaţi bara de instrumente.
    3. Reporniţi calculatorul.
    4. Reinstalează bara de instrumente radiotvonline.
    Dacă bara de instrumente continuă să fie goală, faceţi clic pe linkul de mai jos:
    Dacă nu vedeţi textul, s-ar putea ca zidul dumneavoastră de foc sau alte setări de securitate să fie cauza problemei.
  • Este bara de instrumente radiotvonline sigură din punct de vedere al securităţii?
    Our Toolbar upholds the highest privacy and security standards. Please refer to our Privacy Policy to find out more.
Personalizarea aplicaţiilor
  • Este compatibil Notificatorul de Email cu contul meu de email?
    Notificatorul de Email este compatibil cu următoarele tipuri de conturi şi formate:

    Hotmail (şi subdomeniile sale)
    name@hotmail.com

    Yahoo (şi subdomeniile sale)
    name@yahoo.com

    Gmail
    name@gmail.com

    Comcast
    name@comcast.com

    AOL
    name@aol.com

    POP3 (Toate cu excepţia conturilor SSL POP3 criptate. Deschise de obicei cu ajutorul unui program precum Outlook.)
    Vom adăuga mai multe domenii, aşa că vă rugăm să mai verificaţi în viitor.
  • Nu pot să-mi accesez contul de email prin Notificatorul de Email.
    Dacă aveţi dificultăţi la accesarea contului dvs. de email prin Notificatorul de Email:
    1. Verificaţi dacă contul dvs. de email este compatibil cu Notificatorul de Email. (Vezi Este compatibil Notificatorul de Email cu contul meu de email? )
    2. Ieşiţi din toate conturile de email înainte de a le accesa prin Notificatorul de Email.
    3. Asiguraţi-vă că browserul dvs. este setat pe activare cookies. (Vezi Cum activez cookies în browserul meu? )
    4. Dacă tot nu puteţi accesa contul dvs. de email, ştergeţi memoria cach a browserului (Vezi Cum şterg memoria cache a browserului meu?) şi cookies (vezi Cum şterg cookies din browserul meu?), rebutaţi calculatorul şi încercaţi din nou.
    5. Dacă problema persistă, dezinstalați bara de instrumente. (Consultați Cum dezinstalez bara de instrumente radiotvonline?) și apoi accesați pagina barei de instrumente radiotvonline şi reinstalaţi bara de instrumente .(Vezi Cum instalez bara de instrumente radiotvonline? )
  • De ce Notificatorul de Email îmi indică uneori greşit numărul de mesaje email necitite?
    Numărul de mesaje email necitite afişate de Notificatorul de Email este actualizat automat la intervale de câteva minute.
    Puteţi modifica intervalul de timp la care Notificatorul de Email verifică dacă aveţi mesaje email noi în fereastra E-mail Notifier Settings (Setări Notificator Email): Faceţi clic pe E-mail Notifier (Notificator de Email) şi apoi selectaţi Settings (Setări).

    Pentru a verifica manual dacă aveţi mesaje de email noi, faceţi clic pe E-mail Notifier (Notificator Email) şi apoi selectaţi Check for new e-mails (Verifică dacă există mesaje noi) în meniu.
  • Sunt în siguranţă dacă îmi introduc detaliile contului meu privat de email în Notificatorul de Email?
    Da. Detaliile contului dvs. vor fi în deplină siguranţă cu Notificatorul de Email. Detaliile dvs. sunt criptate şi salvate pe hard discul calculatorului dumneavoastră. Ele nu vor intra în posesia niciunei terţe părţi.
  • Niciunul dintre posturile de radio ale Playerului Radio sau podcast-uri nu funcţionează.
    Dacă niciun post de radio sau podcast nu funcţionează, verificaţi dacă cerinţele de mai jos sunt îndeplinite de calculatorul dumneavoastră:
    Dacă sistemul dvs. îndeplineşte toate cerinţele de mai sus iar Radio Player tot nu funcţionează vă rugăm contactaţi Centrul nostru de Asistenţă Tehnică .
  • Unele dintre posturile de radio ale Playerului Radio sau podcast-uri nu funcţionează.
    Aceasta poate avea două cauze principale:
    1. S-ar putea să fie o problemă cu setările media player. (Radio Player-ul barei dvs. de instrumente transmite prin intermediul media player-ului pe care îl utilizaţi.) Recomandăm verificarea setărilor acestuia.
    2. Ar putea fi o problemă ce ţine de postul de radio sau podcastul respectiv. Deoarece acestea provin de oriunde de pe Web şi nu sunt generate de noi, noi nu le putem controla starea de funcţionare.
    Dacă încă aveţi probleme cu posturile radio sau podcast-urile pe care doriţi să le auziţi, vă rugăm contactaţi Centrul nostru de Asistenţă Tehnică .
  • Cum îmi particularizez aplicaţia Meteo?
    Faceţi clic pe aplicaţia Meteo şi veţi vedea aceste opţiuni în colţul din dreapta-sus:
    • Schimbă locaţia
    • Modifică unitatea de măsură în C°/F°
    • Prognoză extinsă
    Observaţi că, iniţial, aplicaţia Meteo se ajustează în mod automat pentru a vă arăta prognoza conform locaţiei adresei dvs. de IP.
  • Nu văd informaţii exacte în componenta Meteo şi nici nu găsesc numele oraşului meu.
    Aplicaţia Meteo este www.intellicast.com, care are cea mai mare bază de date meteo comercială din lume şi afişează prognoza exactă pentru sute şi mii de locaţii de pe glob. Totuşi, este imposibil ca fiecare dintre aceste locaţii să fie reprezentate în aplicaţia Meteo. Dacă nu puteţi vedea prognoza exactă pentru zona dorită sau dacă nu găsiţi numele unui oraş, vă sugerăm să accesaţi direct site-ul Intellicast pentru informaţii suplimentare.
  • Pot să particularizez un cititor RSS?
    Bara de instrumente radiotvonline poate conține unul sau mai mulți cititori RSS care furnizează fluxuri RSS de interes pentru comunitate. Deși nu puteți adăuga conținut la un cititor RSS, aveți mai multe opțiuni pentru a șterge conținutul:
    • Pentru a şterge un singur articol, faceţi clic-dreapta pe el şi apoi selectaţi Şterge mesaj or Şterge articol.
    • Pentru a şterge toate articolele unui subiect, selectaţi subiectul şi apoi faceţi clic pe pictograma coşului de gunoi (Şterge toate articolele) de la baza listei de articole.
    • Puteţi şterge un cititor RSS din bara de instrumente, păstrându-vă opţiunea de a-l readăuga oricând:
      1. Deschideţi meniul principal al barei de instrumente (făcând clic pe săgeata din dreapta logo-ului barei de instrumente).
      2. Selectaţi Opţiuni bară de instrumente apoi faceţi clic pe fila Aplicaţii predefinite.
      3. Debifaţi căsuţa cititorului RSS.
  • Pot să şterg Căsuţa de Căutare?
    Căsuţa de Căutare este parte integrală din bara de instrumente radiotvonline şi nu poate fi eliminată. Aţi încercat să faceţi clic pe săgeata din interiorul Căsuţei de Căutare? Veţi descoperi căutări particularizate care sperăm că vă vor fi de ajutor.
  • Ce este aplicaţia Facebook?
    Aplicaţia Facebook păstrează Facebook în browser-ul dvs. fără să trebuiască să navigaţi pentru a ajunge la website-ul Facebook. Utilizaţi meniul pentru activităţile pe care le faceţi în mod obişnuit pe Facebook. Puteţi primi notificări atunci când aveţi mesaje sau actualizări noi!
    • Acces imediat la paginile tale Facebook preferate, indiferent unde te afli pe Web.
    • Vezi notificări pentru mesaje noi, cereri de prietenie sau invitaţii de grup. Când aveţi o noua actualizare pe pictograma Facebook apare o steluţă de culoare galbenă. Puteţi vedea actualizarea făcând clic pe meniu.
    • Partajează pagina web pe care te afli şi actualizează-ţi starea cu un clic.
    • Notificări Facebook: Puteţi primi notificări pe desktop când aveţi un mesaj nou, o ştire nouă, o cerere de prietenie şi altele.
  • Cum adaug aplicaţia Facebook?
    Pentru a adăuga o aplicaţie Facebook:
    1. Deschideţi meniul principal al aplicaţiilor de pe bara de instrumente (făcând clic pe săgeata din dreapta logo-ului barei de instrument).
    2. Selectaţi Opţiuni bară de instrumente, apoi faceţi clic pe fila Aplicaţii predefinite.
    3. Bifaţi căsuţa Facebook şi faceţi clic pe butonul OK. Aplicaţia Facebook este adăugată în bara de instrumente. (Dacă nu o puteţi vedea, verificaţi meniul chevron al barei de instrumente.)
  • Cum mă autentific în aplicaţia mea Facebook?
    Faceţi clic pe pictograma Facebook pentru a deschide căsuţa de dialog Login, unde vi se va cere să vă autentificaţi introducând numele de utilizator Facebook şi parola dvs. Aceste informaţii conectează aplicaţia Facebook la contul dvs. de Facebook; ele sunt stocate în aplicaţia Facebook a barei dvs. de instrumente şi este utilizată exclusiv pentru a accesa contul dvs.
    Notă: Prima dată când vă autentificaţi veţi vedea o căsuţă de dialog care vă cere să autorizaţi accesul la Facebook. Aceasta reprezintă o măsură suplimentară de protecţie a contului dvs. de Facebook. Faceţi clic pe butonul “Allow Access”, după care această căsuţă de dialog nu va mai apărea niciodată.
  • De ce a apărut o steluţă de culoare galbenă pe pictograma mea Facebook?
    Aceasta înseamnă că aţi primit o actualizare pe Facebook, cum ar fi un nou mesaj, o cerere de prietenie sau invitaţie de grup. Faceţi clic pe articolul respectiv din meniu pentru a vizualiza actualizarea.
  • Cum pot primi notificări pe desktop care să mă anunţe că am noi actualizări pe Facebook?
    Pentru a primi notificări Facebook, faceţi clic pe pictograma Facebook pentru a deschide meniul, apoi selectaţi Setări (Settings). Alegeţi toate tipurile de notificări pe care doriţi să le primiţi şi faceţi clic pe OK.
  • Cum pot face să nu mai primesc notificări pe desktop cu actualizările Facebook?
    Faceţi clic pe pictograma Facebook pentru a deschide meniul şi apoi selectaţi Setări (Settings). Debifaţi căsuţele din dreptul tipurilor de notificări pe care nu doriţi să le primiţi şi apoi faceţi clic pe OK.
  • De ce mi s-a cerut parola când am încercat să-mi actualizez starea pe Facebook?
    Prima dată când faceţi clic pe articolul Stare din meniul aplicaţiilor Facebook, vi se va cere să introduceţi parola dvs., după care trebuie să autorizaţi actualizările de stare făcând clic pe butonul “Allow Status Updates”. Aceasta reprezintă o măsură suplimentară de protecţie a contului dvs. de Facebook. După ce aţi furnizat aceste informaţii, aceste căsuţe de dialog nu vor apărea.
  • Cum mă dezautentific din aplicaţia mea Facebook?
    Faceţi clic pe pictograma Facebook pentru a deschide meniul şi apoi selectaţi Dezautentificare (Logout). Această operaţie vă va dezautentifica din aplicaţia Facebook, fiind separată de statutul dvs. de autentificare de pe pagina de Facebook. Când vă dezautentificaţi din aplicaţia Facebook, nu veţi mai primi notificări Facebook pe desktop, precum mesaje sau cereri de prietenie.
Adăugarea aplicaţiilor utilizând Opţiuni bară de instrumente
Adăugarea aplicaţiilor utilizând butonul Adaugă lucruri
  • Unde mă duce butonul Add Stuff (Adaugă Lucruri)?
    O aplicaţie nou adăugată clipeşte şi este evidenţiată pe bara de instrumente pentru a fi uşor vizibilă. O nouă aplicaţie este adăugată în prima poziţie din zona Lucrurile Mele în dreapta butonului Adaugă lucruri. După ce aţi adăugat câteva aplicaţii în zona Lucrurile mele (în funcţie de dimensiunea lor), orice nouă componentă va fi inclusă într-un meniu chevron şi nu va mai ocupa spaţiu.
  • Când adaug o aplicaţie, cum este ea adăugată pe bara mea de instrumente?
    O componentă nou adăugată clipeşte şi este evidenţiată pe bara de instrumente pentru a fi uşor vizibilă. O nouă componentă este adăugată în prima poziţie din zona Lucrurile Mele în dreapta butonului Add Stuff (Adaugă Lucruri). După ce aţi adăugat câteva componente în zona Lucrurile Mele (în funcţie de dimensiunea lor), orice nouă componentă va fi inclusă într-un meniu chevron şi nu va mai ocupa spaţiu.
  • Cum şterg o aplicaţie adăugată?
    După ce aţi adăugat o aplicaţie, faceţi clic pe butonul Adaugă lucruri "splits" pentru a include o săgeată care deschide link-ul Administrează. Acest link deschide fereastra Opţiuni bară de instrumente, iar în fila Lucrurile mele puteţi şterge, afişa/ascunde şi schimba poziţia aplicaţiilor pe care le-aţi adăugat.
  • Ce se întâmplă dacă nu există suficient loc pe bară pentru a adăuga o aplicaţie?
    Există întotdeauna loc! După ce aţi adăugat câteva aplicaţii în zona Lucrurile Mele (în funcţie de dimensiunea lor), orice nouă componentă va fi inclusă într-un meniu chevron şi nu va mai ocupa spaţiu.
  • Am adăugat o aplicaţie şi acum nu o mai văd.
    Uneori o aplicaţie oferită pe pagina Adaugă lucruri este ştearsă de furnizorul ei. În acest caz, aplicaţia respectivă nu va mai apărea pe bara dvs. de instrumente.
  • Pe pagina Adaugă lucruri am văzut o aplicaţie care oferă Alerte. Ce sunt acestea?
    Este posibil să primiți deja periodic notificări de la editorul barei de instrumente. Notificările sunt mesaje scurte de interes pentru comunitate, care apar pe desktop, în dreptul barei de sistem.
Dezinstalarea barei de instrumente
  • Cum dezinstalez bara de instrumente radiotvonline?
    Barele de instrumente pot fi dezinstalate la fel de simplu ca orice alt program de completare sau extensie de browser. Procesul de dezinstalare este puțin diferit, în funcție de browserul utilizat.

    Internet Explorer
    1. Faceți clic pe meniul Start.
    2. Selectați Panou de control.
    3. Faceți clic pe Dezinstalare program din secțiunea Programe. (Sau faceți clic pe Programe și caracteristici.)
    4. Faceți clic dreapta pe bara de instrumente respectivă și selectați Dezinstalare.

    Firefox
    1. Faceți clic pe butonul Firefox (sau pe meniul Unelte) din partea de sus a ferestrei browserului.
    2. Selectați Suplimente.
    3. Selectați Extensii.
    4. Faceți clic pe butonul Dezactivează sau Elimină aferent barei de instrumente respective.

    Chrome
    1. Faceți clic pe meniul Chrome (sau pe pictograma cheie) din partea de sus a ferestrei browserului.
    2. Selectați Setări.
    3. Selectați fila Extensii.
    4. Identificați bara de instrumente căutată și faceți clic pe butonul Eliminați.
  • Nu pot să dezinstalez bara de instrumente radiotvonline.
    1. Accesați pagina de descărcare a barei de Instrumente radiotvonline și reinstalați bara de instrumente.
    2. Reporniți calculatorul.
    3. Dezinstalați din nou bara de instrumente.
    Dacă problema persistă, vă rugăm contactaţi Centrul nostru de Asistenţă Tehnică.
Chestiuni generale
  • De ce nu pot vedea fereastra de dialog Opțiuni bară de instrumente?
    Este posibil ca bara de instrumente să fie ascunsă. Pentru a o reafișa:
    1. Faceți clic dreapta într-o zonă neutră din partea de sus a browserului. Va apărea o listă a programelor de completare de care dispuneți.
    2. Alegeți numele barei dvs. de instrumente pentru a o afișa din nou.

    Pentru a deschide fereastra de dialog Opțiuni bară de instrumente:
    1. Deschideți meniul principal al barei de instrumente (făcând clic pe săgeata din dreapta siglei acesteia).
    2. Selectați Opţiuni bară de instrumente.

    Utilizatori Firefox: Puteți accesa în orice moment fereastra de dialog Opţiuni bară de instrumente, chiar și atunci când bara de instrumente este
    ascunsă:
    1. În meniul browserului, selectați Instrumente > Programe de completare.
    2. Identificați în listă bara dvs. de instrumente și faceți clic pe butonul Opțiuni.
  • De ce a fost afișată pagina „Ups! Pagina nu a fost găsită... ”?
    Dacă bara de instrumente este activă și ajungeți la o pagină cu mesajul „Ups! Pagina nu a fost găsită...” în dreptul siglei și denumirii editorului barei de instrumente, acest lucru înseamnă că:

    Bara de instrumente a detectat că pagina de destinație nu a fost găsită și v-a oferit o pagină de Căutare în locul paginii afișate în mod obișnuit, denumită pagină de eroare 404 (http://en.wikipedia.org/wiki/404_error) sau DNS.

    Termenul de căutare apare automat și puteți să faceți clic pe Căutare pentru a încerca din nou. Dacă doriți, puteți introduce alt termen de căutare. Pentru a dezactiva această funcție:
    1. Deschideți meniul principal al barei de instrumente (făcând clic pe săgeata imediat din dreapta siglei acesteia).
    2. Selectați Opțiuni bară de instrumente, apoi faceți clic pe fila Setări suplimentare.
    3. Debifați caseta de selectare din dreptul opțiunii: Repară erorile „pagină negăsită”.
    Rețineți că este posibil ca această funcție să nu fie disponibilă pentru toate barele de instrumente.
  • Cum pot să activez sau să dezactivez pagina de căutare care apare la deschiderea unei file noi?
    1. Accesați meniul principal al barei de instrumente (făcând clic pe săgeata din dreapta siglei acesteia).
    2. Selectați Opțiuni bară de instrumente și apoi faceți clic pe fila Setări suplimentare.
    3. Bifați sau debifați caseta de selectare din dreptul opțiunii: „Afișează o casetă de căutare în noile file ale browserului”.
  • Intră bara de instrumente radiotvonline în conflict cu browserul meu sau cu alte suplimente?
    Bara de instrumente nu ar trebui să afecteze performanţele niciunui alt supliment al browserului. Dacă întâmpinaţi probleme de acest gen, vă rugăm contactaţi Centrul nostru de Asistenţă Tehnică.
  • Cum activez sau dezactivez căutarea din bara de adrese a browser-ului meu de Internet?
    1. Deschideţi meniul principal al barei de instrumente (făcând clic pe săgeata din dreapta logo-ului barei de instrumente).
    2. Selectaţi Toolbar Options (Opţiuni Bară de Instrumente), apoi faceţi clic pe fila Additional Settings (Setări Suplimentare).
    3. Selectaţi sau debifaţi căsuţa din dreptul: Activează căutarea din bara de adresă.
  • Cum elimin funcţia de căutare web particularizată a barei de instrumente radiotvonline?
    Pentru utilizatorii de Internet Explorer
    1. Deschideţi meniul de Căutare al browserului dvs. (colţul din dreapta-sus al browserului) făcând clic pe săgeată.
    2. Alegeţi Change Search Defaults... (Modifică Elementele Predefinite ale Căutării...)
    3. Selectaţi radiotvonline Customized Web Search (Căutare Web Particularizată).
    4. Faceţi clic pe butonul Remove (Şterge) şi apoi clic pe OK.
    Pentru utilizatorii de Firefox
    1. Deschideţi meniul Motorului de Căutare al browserului dvs. (colţul din dreapta-sus al browserului) făcând clic pe săgeată.
    2. Alegeţi Manage Search Engines... (Gestionează Motoarele de Căutării...)
    3. Selectaţi radiotvonline Customized Web Search (Căutare Web Particularizată).
    4. Faceţi clic pe butonul Remove (Şterge) şi apoi clic pe OK.
  • Cum îmi pot schimba pagina principală?
    Pentru utilizatorii de Internet Explorer
    1. În meniul browserului dvs. selectaţi Tools > Internet Options (Instrumente > Opţiuni Internet).
    2. Faceţi clic pe fila General (General).
    3. În secţiunea Home page (Pagina Principală) din partea superioară a dialogului faceţi selecţiile pe care doriţi să le faceţi.
    Pentru utilizatorii de Firefox
    1. În meniul browserului dvs. selectaţi Tools > Options (Instrumente > Opţiuni).
    2. Faceţi clic pe pictograma Main (Principală).
    3. În căsuţa Startup faceţi selecţiile dorite.
  • Cum şterg memoria cache a browserului meu?
    Pentru utilizatorii de Internet Explorer 6
    1. Închideţi toate ferestrele browserului.
    2. În meniul browserului dvs. selectaţi Tools > Internet Options (Instrumente > Opţiuni Internet).
    3. Faceţi clic pe fila General din partea superioară a căsuţei de dialog.
    4. Faceţi clic pe Delete Files (Şterge Fişiere) sub Temporary Internet Files (Fişiere de Internet Temporare).
    5. Selectaţi opţiunea Delete All Offline Content (Şterge Tot Conţinutul Offline).
    6. Faceţi clic pe OK.
    Pentru utilizatorii de Internet Explorer 7
    1. Închideţi toate ferestrele browserului.
    2. În meniul browserului dvs. selectaţi Tools > Internet Options (Instrumente > Opţiuni Internet).
    3. Faceţi clic pe fila General (General).
    4. Sub Browsing History (Istoric de Navigare), faceţi clic pe Delete (Şterge).
    5. Sub Temporary Internet Files (Fişiere de Internet Temporare), faceţi clic pe Delete Files (Şterge Fişiere).
    6. Faceţi clic pe Delete Cookies (Şterge Cookies).
    7. Faceţi clic pe OK.
    Pentru utilizatorii de Firefox
    În Firefox pentru PC:
    1. Închideţi toate ferestrele browserului.
    2. În meniul browserului dvs. selectaţi Tools > Clear Private Data... (Instrumente > Şterge Date Private...)
    3. Selectaţi opţiunile Cookies şi Cache.
    4. Faceţi clic pe Clear Private Data Now (Şterge Datele Private Acum).
    În Firefox pentru Mac:
    1. Închideţi toate celelalte ferestrele browserului.
    2. Deschideţi meniul Firefox din partea superioară a browserului şi selectaţi Preferences (Preferinţe...)
    3. Faceţi clic pe fila Privacy (Caracterul privat al datelor).
    4. Faceţi clic pe fila Clear Now... (Şterge Acum...) de la baza căsuţei de dialog.
    5. În noua căsuţă de dialog selectaţi opţiunile Cache şi Cookies.
    6. Faceţi clic pe Clear Private Data Now (Şterge Datele Private Acum).
  • Cum şterg cookies din browserul meu?
    Pentru utilizatorii de Internet Explorer
    1. În meniul browserului dvs. selectaţi Tools > Internet Options (Instrumente > Opţiuni Internet).
    2. Faceţi clic pe fila General (General).
    3. Sub Temporary Internet Files (Fişiere de Internet Temporare), faceţi clic pe Delete Cookies (Şterge Cookies)
    4. Faceţi clic pe OK pentru a confirma Delete all cookies in the Temporary Internet Files folder? (Doriţi să ştergeţi toate cookies din directorul Fişiere de Internet Temporare?)
    5. Faceţi clic pe OK.
    Pentru utilizatorii de Firefox
    1. În meniul browserului dvs. selectaţi Tools > Options (Instrumente > Opţiuni).
    2. Faceţi clic pe pictograma Privacy (Caracterul privat al datelor).
    3. Sub Cookies, faceţi clic pe Show Cookies (Afişează Cookies).
    4. Faceţi clic pe butonul Remove All Cookies (Ştergeţi Toate Cookies).
    5. Faceţi clic pe Close (Închide).
  • Cum activez cookies în browserul meu?
    Pentru utilizatorii de Internet Explorer
    1. În meniul browserului dvs. selectaţi Tools > Internet Options (Instrumente > Opţiuni Internet).
    2. Faceţi clic pe fila Privacy (Caracterul privat al datelor).
    3. Faceţi clic pe butonul Default (Predefinite). (Dacă este deja apăsat, are aspect şters.)
    4. Faceţi clic pe OK.
    Pentru utilizatorii de Firefox
    1. În meniul browserului dvs. selectaţi Tools > Internet Options (Instrumente > Opţiuni Internet).
    2. Faceţi clic pe fila Privacy (Caracterul privat al datelor).
    3. Selectaţi opţiunea Accept cookies from sites (Acceptă cookies de pe site-uri).
  • Cum activez JavaScript în browserul meu?
    Pentru utilizatorii de Internet Explorer
    1. În meniul browserului dvs. selectaţi Tools > Internet Options (Instrumente > Opţiuni Internet).
    2. Faceţi clic pe fila Security (Securitate).
    3. Faceţi clic pe butonul Custom level... (Nivel de Particularizare...)
    4. Derulaţi până la secţiunea Scripting (Scripturi) şi asiguraţi-vă că Enable (Activează) este selectat sub Active scripting (Scripturi Active) .
    5. Faceţi clic pe OK şi reporniţi browserul.
    Pentru utilizatorii de Firefox
    1. În meniul browserului dvs. selectaţi Tools > Internet Options (Instrumente > Opţiuni Internet).
    2. Faceţi clic pe butonul Web Features (Caracteristici Web).
    3. Asiguraţi-vă că este selectată opţiunea Enable JavaScript (Activează JavaScript).
    4. Faceţi clic pe OK şi reîncărcaţi pagina.